Jump to content

Welcome to Xbox-Vibes

Sign In Register
Search In
  • More options...
Find results that contain...
Find results in...

🇬🇧Tv mute while connecting xbox headset.


Go to solution Solved by Maxbox,

Recommended Posts

  • Solution

@Carl03 They already added this option in December or November last year. Go to Settings and choose >General > Volume & Audio Output > Additional Options > Mute Speaker Audio when Headset Attached as it’s off as a default setting. It works on series S/X so not sure about another gens.  

Link to comment
Share on other sites

  • Administrator

From what I heard @Maxbox series S/X and OneS/X was included in the software update. And yes as a default the setting is off so we need manually activate it. 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...